Unscheduled my.secondlife.com and Profile Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 17, 2019 - 09:25 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jul 17, 2019 - 08:44 PDT
Investigating
We are aware of a current issue with both my.secondlife.com and profiles currently being unavailable. We apologize for the inconvenience, and will have the issue resolved as soon as possible. Please keep an eye on this blog post for any updates!
Posted about 1 month ago. Jul 17, 2019 - 08:43 PDT
This incident affected: Websites (my.secondlife.com) and Inworld Services (Profiles).