Group chat issues

Incident Report for Second Life

Resolved

This issue has been resolved.
Posted Jun 19, 2022 - 23:22 PDT

Investigating

We're currently investigating the issue. Please check back for updates.
Posted Jun 19, 2022 - 22:20 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 16, 2022 - 22:03 PDT

Monitoring

We are currently monitoring the issue. Please check back for updates.
Posted Jun 16, 2022 - 22:02 PDT

Investigating

Our engineers are currently investigating the issue. Please check back for updates.
Posted Jun 16, 2022 - 20:21 PDT

Monitoring

We're currently monitoring the issue. Please check back for further updates.
Posted Jun 12, 2022 - 22:49 PDT

Investigating

We're still investigating the issue. Please watch this blog for updates.
Posted Jun 12, 2022 - 20:15 PDT

Monitoring

A fix was implemented and we're monitoring the results. Have a wonderful weekend!
Posted Jun 11, 2022 - 08:21 PDT

Investigating

We are aware of problems with group chat for certain groups. We're working on resolving the issues. Please watch this blog for updates.
Posted Jun 10, 2022 - 20:32 PDT
This incident affected: Inworld Services (Group Text Chat).