Second Life Server Rolling Restarts

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Jul 27, 2021 - 12:29 PDT

Investigating

We are aware a number of regions are offline after our Rolling Restarts, and we are working to get them back online as soon as possible. Thank you so much for your patience
Posted Jul 27, 2021 - 12:14 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions).