Second Life Voice Morph Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 6 months ago. May 02, 2019 - 11:34 PDT
Update
We are still currently investigating an issue with the Voice Morph. Thank you very much for your patience!
Posted 8 months ago. Feb 13, 2019 - 13:11 PST
Update
We are continuing to investigate Voice Morphing issues, please continue to monitor this blog for updates. Thank you for your patience!
Posted 9 months ago. Jan 31, 2019 - 10:07 PST
Update
We are still working to resolve issues with Voice Morphing in Second Life, please refer to this blog for any further updates, and thank you for your continued patience.
Posted 9 months ago. Jan 14, 2019 - 07:09 PST
Investigating
We are currently investigating an issue that is causing some of our Residents to be unable to acquire and use Voice Morphing with Second Life. Thank you for your patience, and please keep an eye on this blog for updates!
Posted 9 months ago. Jan 06, 2019 - 12:20 PST
This incident affected: Inworld Services (Voice Chat, Group Voice Chat).