Maturity Ratings Stuck on General in Search
Incident Report for Second Life
Resolved
The issue has been resolved.
Posted Jan 18, 2022 - 13:57 PST
Investigating
We are aware of an issue that has caused maturity ratings to be locked on General in Search, both inworld and through a web browser. We are currently investigating the error. Please follow this blog for updates, thank you!
Posted Jan 18, 2022 - 13:29 PST
This incident affected: Websites (search.secondlife.com).