Unscheduled Marketplace Maintenance
Incident Report for Second Life
Resolved
Good evening,

Thank you for your patience while we investigated the issue which affected Marketplace listings. If you were affected, your product listing should now be visible and showing as unlisted in the merchant dashboard. Please review all your settings for the product before relisting. Once you’ve reviewed them and everything looks correct, you will be able to relist the product. If you are still experiencing issues, please file a support ticket.

We apologize for this inconvenience.
Posted 1 day ago. Dec 11, 2017 - 17:03 PST
Identified
We are continuing to work on issues where listings became unlisted. Please watch this blog for further updates.
Posted 1 day ago. Dec 11, 2017 - 11:34 PST
Investigating
The Marketplace is unavailable while we continue to investigate the issues surrounding Marketplace items becoming unlisted. Please continue to watch this blog for updates as they become available.
Posted 2 days ago. Dec 11, 2017 - 07:45 PST
Identified
We have identified a solution to this matter and are actively working through the support cases and JIRA tickets that have been submitted. If you have been affected by the issue (Marketplace listings unlisting) and have not reported it to us yet, please file a support case. Thank you again for your patience as we slay this dragon.
Posted 9 days ago. Dec 04, 2017 - 10:02 PST
Update
We are still actively investigating Marketplace issues. We appreciate your patience while we have this resolved
Posted 14 days ago. Nov 29, 2017 - 14:07 PST
Update
We are continuing to actively investigate the issues surrounding Marketplace items becoming unlisted. We thank you for your patience as we continue to investigate. More information will be provided as the situation develops.
Posted 16 days ago. Nov 27, 2017 - 13:00 PST
Investigating
We are currently investigating an issue with Marketplace that may be causing a variety of items to become unlisted.
Posted 21 days ago. Nov 22, 2017 - 09:53 PST
This incident affected: Second Life Services (Marketplace Purchases).