The issue causing long load times and intermittent error messages on the Second Life Wiki has now been resolved. Pages should be loading normally again!
We’re continuing to monitor a separate issue affecting the syntax highlighting plugin used in some wiki articles. This behavior began following recent system updates, and our team is actively working on a fix. You can follow the public feedback post about this issue by visiting the link below.
We're continuing to monitor ongoing issues with wiki access. Additionally, we're also aware that a syntax highlighting plugin currently used in some wiki articles is no longer working as expected due to some system updates. We're working on a fix for this plugin, and thank you for your patience!
Posted Jun 10, 2025 - 14:36 PDT
Monitoring
We’re currently aware of an issue where the Second Life Wiki may intermittently display error messages or experience unusually long load times. Our team is actively monitoring the situation and working to identify the cause.
We’ll provide updates here as soon as more information becomes available.
Posted May 02, 2025 - 15:01 PDT
This incident affected: Websites (wiki.secondlife.com).