Scheduled Maintenance

Scheduled for Aug 14, 13:30 - 15:30 PDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 14, 2025 - 10:27 PDT

Scheduled

We will be performing scheduled maintenance on Thursday, August 14th starting at 1:30 PM SLT and ending at 03:30 PM SLT. During the deploy, LSL scripts which call llCreateKeyValue() and related functions may face a temporary disruption. Experiences such as Linden Realms might also be affected.
Posted Aug 14, 2025 - 10:11 PDT
This scheduled maintenance affects: Inworld Services (Experiences).