Profile Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 10:10 PDT
Update
The issue with permissions settings on legacy profiles has been resolved.

We are still investigating issues with my.secondlife.com where some residents may be missing data from their feeds.
Posted Nov 30, 2020 - 15:57 PST
Investigating
We are currently investigating this issue.
Posted Nov 23, 2020 - 15:07 PST
Monitoring
We are aware of issues with some profile feeds appearing blank, and are currently investigating reports of issues regarding this matter.
We are also aware of issues with updating friend permissions in-viewer (https://jira.secondlife.com/browse/BUG-229623) and those fixes are in progress. The workaround for now is to update these settings on the web at https://my.secondlife.com.
Posted Nov 23, 2020 - 11:15 PST
Update
We are continuing to investigate and work on the issue with my.secondlife.com. Access to my.secondlife.com, updates to profiles or previous posts displaying may be impacted during this time.
Posted Nov 20, 2020 - 11:00 PST
Investigating
We are currently investigating on the issue with my.secondlife.com. Access to my.secondlife.com, updates to profiles or previous posts displaying may be impacted during this time.

Please monitor this blog for updates. We thank you for your patience during this time.
Posted Nov 18, 2020 - 08:01 PST
This incident affected: Websites (my.secondlife.com) and Inworld Services (Profiles).