My.secondlife.com Outage
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jan 21, 2023 - 18:00 PST
Investigating
My.secondlife.com is currently unavailable. While we work to bring this service back online, both my.secondlife.com and in-world profiles will be inaccessible.

We will update this blog when this web service has been restored.
Posted Jan 21, 2023 - 15:02 PST
This incident affected: Inworld Services (Profiles) and Websites (my.secondlife.com).