Billing maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Dec 29, 2021 - 21:19 PST
Investigating
We are investigating an issue with our billing systems that may be impacting Marketplace, Linden dollar, and other purchases. We will update this blog with more information and try to get your day back to normal as soon as possible.
Posted Dec 29, 2021 - 20:24 PST
This incident affected: Second Life Services (LindeX Purchases, Marketplace Purchases) and Websites (marketplace.secondlife.com).