Unscheduled Knowledge Base Maintenance

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Jan 23, 2023 - 11:06 PST

Investigating

We are currently performing unscheduled maintenance on our Knowledge Base. While this maintenance is in progress, some pages may appear blank or may not be found. Please monitor this blog for updates.
Posted Jan 23, 2023 - 10:37 PST
This incident affected: Websites (community.secondlife.com).