Issues with object returns and uploads.

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted May 17, 2025 - 13:28 PDT

Investigating

We are currently investigating reports of issues returning large builds, as well as intermittent problems with content uploads. Our team is working to identify the root cause and will provide updates as more information becomes available.
Posted May 17, 2025 - 12:02 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions) and Inworld Services (Rezzing, Inventory).