Second Life Inventory Service Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jan 27, 2024 - 17:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2024 - 14:44 PST
Update
We are continuing to investigate this issue.
Posted Jan 27, 2024 - 14:33 PST
Investigating
Some Second Life Inventory services are currently experiencing issues. During this time, some Second Life services may be slow or non-functional including, but not limited to: inventory management, delivering purchases from the marketplace, and object rezzing. We are investigating, and will update this blog as soon as we can with additional details.
Posted Jan 27, 2024 - 13:49 PST
This incident affected: Second Life Services (Logins, Marketplace Purchases), Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions), and Inworld Services (Rezzing, Inventory).