Second Life Profiles Inaccessible
Incident Report for Second Life
Resolved
Access to Second Life Profiles has been restored.
Posted 12 days ago. Nov 05, 2018 - 00:17 PST
Update
The cause of the outage has been identified, but we are unlikely to have a fix until Monday morning. (SLT) We apologize for the web profiles being down for so long.

This will be the last update until tomorrow.
Posted 12 days ago. Nov 04, 2018 - 21:37 PST
Update
We are continuing to work on a fix for this issue.
Posted 12 days ago. Nov 04, 2018 - 20:32 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Nov 04, 2018 - 18:25 PST
Investigating
Second Life web profiles (my.secondlife.com) are currently inaccessible. Our engineers are investigating.
Posted 12 days ago. Nov 04, 2018 - 17:33 PST
This incident affected: Inworld Services (Profiles) and Websites (my.secondlife.com).