Second Life Marketplace Gifting Issues
Incident Report for Second Life
Resolved
The issue with Marketplace gift orders
Posted about 2 months ago. Mar 05, 2019 - 14:34 PST
Update
We are still currently investigating an issue with Marketplace gift orders. Thank you very much for your patience!
Posted 2 months ago. Feb 13, 2019 - 13:15 PST
Update
We are still currently investigating an issue with Marketplace gift orders. Thank you very much for your patience!
Posted 2 months ago. Feb 13, 2019 - 13:10 PST
Investigating
We are currently investigating an issue with Marketplace gift orders. Residents are experiencing an error when
gifting items to other residents via the Marketplace at this time. If you experience any errors with your Marketplace purchase, please contact us via support ticket under Marketplace > General Marketplace Issues for further assistance. Please watch this blog for updates.
Posted 3 months ago. Jan 28, 2019 - 09:40 PST
This incident affected: Websites (marketplace.secondlife.com).