Unscheduled Billing Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 16:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 16:16 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2021 - 15:53 PST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2021 - 14:06 PST
Update
We are continuing to investigate this issue at this moment. Thank you for your patience in this matter. Please keep an eye out on this blog for any more updates.
Posted Jan 07, 2021 - 14:05 PST
Investigating
We are performing an unscheduled maintenance on our billing system. At this time, Residents may be unable to use the cashier or to make purchases, and some purchases may take longer than normal to process. Please watch this blog for updates.
Posted Jan 07, 2021 - 12:17 PST
This incident affected: Second Life Services (LindeX Purchases).