Issues with Experience Keys
Incident Report for Second Life
Resolved
This issue with errors such as XP_STORAGE_EXCEPTION has been resolved; however, Residents may still see lingering experience key performance issues. For any new experience key errors, please contact Support.
Posted Jan 05, 2021 - 11:19 PST
Monitoring
We believe this issue has been fixed, and are monitoring for any new reports.
Posted Dec 23, 2020 - 07:07 PST
Investigating
We are aware that some calls to the Experience Keys system in LSL may return errors like XP_STORAGE_EXCEPTION on occasion. Retrying calls may work after some time.
Posted Dec 21, 2020 - 16:00 PST
This incident affected: Inworld Services (Experiences).