Direct Uploads to Flickr Currently Unavailable
Incident Report for Second Life
Resolved
This incident has been resolved, and posting to Flickr should now be working again.
Posted about 1 month ago. Jul 09, 2019 - 09:46 PDT
Monitoring
We have been made aware that Flickr is experiencing issues in receiving direct uploads. Residents will be unable to directly upload screenshots to Flickr during this time. More information is available at Flickr at https://help.flickr.com/en_us/important-planned-downtime-may-22nd-2019-H1IEsxQ6N
Posted 2 months ago. Jun 03, 2019 - 11:13 PDT