Aditi Log in issues
Incident Report for Second Life
Resolved
The ADITI login issue has been resolved.
Posted Aug 02, 2023 - 10:07 PDT
Identified
We are currently aware of an issue where some Residents may have problems accessing and logging into the aditi grid.

We are working to correct this issue as quickly as possible. Please keep an eye on this blog as we work to resolve this issue. We appreciate your patience and understanding while we work towards a resolution.
Posted Jul 31, 2023 - 12:49 PDT