Unscheduled Maintenance
Incident Report for Second Life
Resolved
The maintenance is now complete! Thank you for your patience and understanding.
Posted 5 months ago. May 24, 2018 - 06:53 PDT
Update
Some users may experience temporary issues when logging in, teleporting, or using voice chat during this short maintenance period. We appreciate your patience during this time.
Posted 5 months ago. May 24, 2018 - 06:33 PDT
Identified
Some users may experience temporary issues when logging in, teleporting, or using voice chat during this short maintenance period. We appreciate your patience while during this time.
Posted 5 months ago. May 24, 2018 - 06:32 PDT
This incident affected: Inworld Services (Group Text Chat, Voice Chat, Teleports, Group Voice Chat) and Second Life Services (Logins).