Group Chat Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 09:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2020 - 18:08 PST
Identified
We will be performing maintenance on our chat servers beginning at 4:30pm SLT. Please follow this blog for updates.
Posted Nov 19, 2020 - 15:24 PST
Update
We have completed our current maintenance on chat servers. We are still working on a fix for this issue. Please forgive the inconvenience as we work to address this issue.
Posted Nov 19, 2020 - 11:05 PST
Update
We are currently performing maintenance on chat servers. We will update this blog with progress.
Posted Nov 19, 2020 - 10:39 PST
Investigating
We are aware of failures with message delivery in group chat which are impacting some users. We believe that we have identified the cause, however the fix is going to take a bit of time to implement. Please forgive the inconvenience as we work to address this issue.
Posted Nov 13, 2020 - 12:02 PST
Monitoring
We have finished deploying updates to the chat service that are intended to correct some of the issues with forwarding group chat messages. We believe that group chat messages should be faster and more reliable. Early indications are positive, but it will take some time for us to be confident that we can close this issue.
Posted Nov 03, 2020 - 11:34 PST
Investigating
We are aware of failures with message delivery in group chat which are impacting some users. We believe that we have identified the cause, however the fix is going to take a bit of time to implement. Please forgive the inconvenience as we work to address this issue.
Posted Sep 01, 2020 - 10:41 PDT
This incident affected: Inworld Services (Group Text Chat).