Unscheduled Profiles Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 5 months ago. May 24, 2019 - 12:14 PDT
Investigating
We are currently preforming unscheduled maintenance on Profiles. While this maintenance is in progress, Profiles may be unavailable. Please watch this blog for updates.
Posted 5 months ago. May 22, 2019 - 09:09 PDT
This incident affected: Inworld Services (Profiles) and Websites (my.secondlife.com).