Unscheduled Maintenance

Incident Report for Second Life

Resolved

The issue has been resolved.
Posted Sep 10, 2021 - 13:09 PDT

Update

The affected systems have recovered, but we are still seeing issues with routing of emails to some in-world objects.
Posted Sep 10, 2021 - 12:13 PDT

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Sep 10, 2021 - 11:42 PDT

Identified

Our engineers have identified the system that has caused the problem, and are working to restore full functionality.
Posted Sep 10, 2021 - 10:59 PDT

Update

We are continuing to investigate this issue.
Posted Sep 10, 2021 - 10:32 PDT

Update

We are continuing to investigate this issue.
Posted Sep 10, 2021 - 10:21 PDT

Investigating

We are currently investigating an issue that is affecting logins, group chat and group voice, teleporting and other Second Life services. Please watch this blog for updates, and thank you for your patience.
Posted Sep 10, 2021 - 10:11 PDT
This incident affected: Second Life Services (Logins) and Inworld Services (Group Text Chat, Voice Chat, Teleports).