Unscheduled Maintenance on Experiences
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 5 days ago. Sep 17, 2019 - 12:26 PDT
Update
We’ve tracked down the cause of the issue to a one-off incident, and have made several steps to recover. Fixes should be rolling out soon. More details and steps for a workaround https://community.secondlife.com/blogs/entry/2617-experience-scripts-experiencing-trouble/
Posted 17 days ago. Sep 05, 2019 - 16:00 PDT
Investigating
We are currently aware of an issue impacting Experiences. If you receive an error when attempting to use an Experience, please notify the owner. Experience owners will need to recompile and redistribute experience -enabled scripts to resolve any errors. In addition, we are actively working on additional possibilities to resolve this issue. We apologize for the disturbance.
Posted 25 days ago. Aug 28, 2019 - 11:06 PDT