Unscheduled Marketplace Maintenance
Incident Report for Second Life
Resolved
We have completed the unscheduled maintenance for the Marketplace. Residents should now be able to access it normally.

Thank you for your patience!
Posted Jan 20, 2023 - 15:57 PST
Investigating
We are currently performing an unscheduled maintenance on the Marketplace. You may experience being unable to access the Marketplace during this time. We apologize for any inconvenience this may cause.

Please monitor this blog for updates.
Posted Jan 20, 2023 - 15:36 PST
This incident affected: Websites (marketplace.secondlife.com) and Second Life Services (Marketplace Purchases).