We are initiating a second round of maintenance on our billing systems. While the ability to transact will still be available, we recommend that any Resident who experiences an unexpected decline to pause on attempting another transaction until this maintenance has been resolved. Please follow this blog for updates!
Posted Aug 17, 2022 - 11:55 PDT
Monitoring
Residents should be able to transact as normal again. We are monitoring this situation closely. Please continue to follow this blog for updates.
Posted Aug 17, 2022 - 10:24 PDT
Update
We are initiating maintenance on our billing systems. Residents may be unable to transact for a short period. Please follow this blog for updates.
Posted Aug 17, 2022 - 10:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2022 - 10:16 PDT
Investigating
We are aware that some Residents may be seeing USD transactions fail unexpectedly. Such transactions may temporarily appear as a successful authorization hold, but should be released shortly. Any Residents who experience this are encouraged to submit a support ticket at support.secondlife.com. Please follow this blog for updates.
Posted Aug 17, 2022 - 07:31 PDT
This incident affected: Second Life Services (LindeX Purchases, Marketplace Purchases).