Region Traffic Figures Not Reporting
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Feb 16, 2020 - 14:06 PST
Investigating
We are aware of an issue that is preventing some regions traffic figures from accurately reporting. We are looking into the possible reasons for the issue, and hope to have a fix for it soon. We sincerely apologize for any inconvenience this may cause.
Posted Feb 14, 2020 - 07:24 PST