Unscheduled Maintenance
Incident Report for Second Life
Resolved
We have completed the unscheduled maintenance. Thank you for your patience during this time.
Posted 2 months ago. Feb 08, 2019 - 16:30 PST
Investigating
We are currently undergoing unscheduled maintenance. During this time, some residents may experience issues with accessing or viewing inventory content, avatar appearance, login failure, or rezzing. Please avoid rezzing items until maintenance has been resolved. We will update this blog as we have more information.
Posted 2 months ago. Feb 08, 2019 - 14:08 PST
This incident affected: Second Life Services (Logins) and Inworld Services (Rezzing, Inventory).