Possible Second Life login issues
Incident Report for Second Life
Resolved
This issue has been resolved. If this error message persists please be sure to contact our Support team for further assistance!
Posted Jan 22, 2020 - 10:17 PST
Investigating
We are aware that some Residents may be having problems logging back into Second Life. When the login fails, they receive the following error message: "Login failed. Account already logging in." Our engineers are digging into the issue.

If this is happening to you, here's a few things to try:

* Wait five minutes and try again
* Restart your modem, and try again.

If the issue still persists after trying these two things, please contact our support team for assistance.
Posted Jan 17, 2020 - 16:16 PST
This incident affected: Second Life Services (Logins).