Live Chat and Boxy 5000 Access Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Nov 20, 2022 - 07:03 PST
Investigating
We are aware that some residents are experiencing issues accessing live chat and boxy5000, and are investigating. Please monitor this blog for updates. Ticket submissions are still available at this time.
Posted Nov 19, 2022 - 13:47 PST
This incident affected: External Support (Chat Support).