Unscheduled Billing Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 09:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2020 - 08:11 PDT
Investigating
We are aware of an issues currently which may cause some payments to not process. At this time, Residents may be unable to use the cashier or to make purchases, and some purchases may take longer than normal to process. Please watch this blog for updates.
Posted Aug 30, 2020 - 06:15 PDT
This incident affected: Second Life Services (LindeX Purchases, Marketplace Purchases).