Unscheduled Maintenance to Offline Messaging

Incident Report for Second Life

Resolved

This issue has been resolved.
Posted Aug 30, 2022 - 14:02 PDT

Investigating

We're aware of an issue that's affected responding from email to an offline message which may not complete, and are currently investing the issue.
Posted Aug 30, 2022 - 13:18 PDT