Mainland Voice Chat Issues
Incident Report for Second Life
Resolved
The Mainland voice issue has been resolved.
Posted 6 days ago. Dec 07, 2017 - 13:07 PST
Identified
We have identified a solution for this issue and will be performing rolling restarts for all mainland regions beginning now. Please refrain from rezzing no-copy objects, and remember to save all builds. Please check this blog for updates.
Posted 6 days ago. Dec 07, 2017 - 11:29 PST
Investigating
We are currently investigating an issue regarding mainland voice chat. Please watch this post for further developments.
Posted 6 days ago. Dec 07, 2017 - 11:02 PST