User Profiles Loading Slowly
Incident Report for Second Life
Resolved
We have resolved the issue causing the longer than average load time for user's profiles. Thank you for your patience!
Posted Jul 11, 2020 - 12:18 PDT
Monitoring
We are aware of a longer than average load time for user's profiles and are currently in the process of resolving the issue at this time. Please monitor this blog for updates.
Posted Jul 11, 2020 - 12:07 PDT
This incident affected: Inworld Services (Profiles).