Weekly Premium Stipends Delayed
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 28 days ago. Aug 29, 2017 - 10:05 PDT
Investigating
We are aware that some residents Weekly Premium Stipends have been delayed. We are in the process of getting those out. We will update this blog when that has been completed. Thank you for your patience!
Posted 28 days ago. Aug 29, 2017 - 07:06 PDT
This incident affected: Second Life Services (Logins, LindeX Purchases, Marketplace Purchases, Process Credits), Websites (secondlife.com, marketplace.secondlife.com, community.secondlife.com, wiki.secondlife.com, my.secondlife.com, jira.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com), External Support (Chat Support, Phone Support, Case Support), Second Life Regions (Second Life Main Channel Regions, Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions, Second Life RC Snack Regions, Second Life RC Cake Regions), and Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Profiles, Teleports, Inventory, Group Voice Chat).