Inventory issues

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Aug 22, 2020 - 07:11 PDT

Investigating

We are aware of issues with Inventory where items may not fetch, rez or derez, or attach properly. Please refrain from making purchases during this time. We're actively investigating.
Posted Aug 22, 2020 - 06:26 PDT
This incident affected: Inworld Services (Rezzing, Inventory).