Unscheduled Maintenance: CasperVend and CasperLet Services
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 08:08 PDT
Investigating
We are currently performing unscheduled maintenance on CasperVend and CasperLet services. During this time, your CasperVend and CasperLet services may be unavailable. Please watch this blog for updates.
Posted Oct 30, 2024 - 06:42 PDT