Voice Disruption
Incident Report for Second Life
Monitoring
Vivox is reporting restoration of voice services. If you are still experiencing an issue, please relog in the viewer to reset capability.
Posted Oct 18, 2024 - 08:41 PDT
Update
Voice services are operational on regions using WebRTC voice (WebRTC Voice 1, WebRTC Voice 2, WebRTC Voice 3, WebRTC Voice 4) if you are interested in testing the new voice service.
Posted Oct 18, 2024 - 07:36 PDT
Investigating
We are aware of a disruption with our voice service and are investigating at this time. Please watch this blog for further updates regarding this issue.
Posted Oct 18, 2024 - 04:29 PDT
This incident affects: Inworld Services (Voice Chat).