Bake Services Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 10:25 PDT
Monitoring
We're deployed a fix for the avatar rendering issues onto the main grid, and we believe the problem has been resolved. Our engineers will keep monitoring the grid for a while.
Posted Oct 15, 2020 - 17:21 PDT
Update
Our engineering teams are still working on this issue. We'll post here when we know more.
Posted Oct 15, 2020 - 14:07 PDT
Investigating
We’re aware that the issue with avatar rendering is still ongoing. Our engineering teams are actively working on the issue. We’ll post updates on the status page as we have them. We’re sorry for the ongoing issues.
Posted Oct 15, 2020 - 09:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2020 - 20:19 PDT
Identified
We have identified the issue, and we are prepping a rollback of the RC channel roll this morning to address the issue. We're really sorry about the interruption.
Posted Oct 14, 2020 - 15:51 PDT
Investigating
We are currently experiencing issues with bake services, and avatars may experience trouble changing outfits or will also appear as a cloud while this maintenance is in progress. Please check this blog for further updates.
Posted Oct 14, 2020 - 15:19 PDT
This incident affected: Second Life Regions (Second Life Release Candidate Regions) and Inworld Services (Rezzing, Inventory).