Second Life Unscheduled Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved. We thank you for your patience as we worked on this issue.
Posted 7 months ago. Mar 31, 2019 - 23:58 PDT
Investigating
We are currently experiencing trouble with the bake-texture service. Residents may have issues changing outfits. Our engineers are currently investigating.
Posted 7 months ago. Mar 31, 2019 - 23:00 PDT
This incident affected: Inworld Services (Rezzing).