Login issues in viewer and dashboard.

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Jan 26, 2022 - 11:42 PST

Investigating

We are aware that many users are currently experiencing difficulty logging into both the viewer and website. We are investigating this issue further. We apologize for this inconvenience and thank you for your patience.

Please follow this blog for further updates.
Posted Jan 26, 2022 - 10:12 PST
This incident affected: Websites (secondlife.com) and Second Life Services (Logins).