Unscheduled Billing Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 26, 2017 - 15:51 PDT
Update
Our unscheduled billing maintenance is still in progress. Again, we appreciate your continued patience. Please check back for further updates.
Posted 5 months ago. Jun 26, 2017 - 14:45 PDT
Update
We are still working to resolve the unscheduled maintenance on our billing systems. We appreciate your continued patience, and apologize for any ongoing inconvenience.
Posted 5 months ago. Jun 26, 2017 - 13:24 PDT
Identified
We are currently performing unscheduled maintenance on our billing systems. While this maintenance is in progress, our billing services, including Process Credit Requests, LindeX and Marketplace, may not be available. Credit card processing may be affected during this time as well. Please check this blog for updates.
Posted 5 months ago. Jun 26, 2017 - 12:08 PDT
This incident affected: Second Life Services (LindeX Purchases, Marketplace Purchases, Process Credits) and Inworld Services (L$ Transactions).