Unscheduled Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 17:54 PDT
Monitoring
All services should be recovered, and we continue to monitor their performance. If you're having trouble getting to some of the websites, please try clearing your cookies. Thank you for your patience, and we hope the rest of today is going to be all smooth sailing.
Posted Aug 31, 2021 - 15:57 PDT
Update
We are still working on resolving this, and we thank you for your patience! Please watch this blog for updates.
Posted Aug 31, 2021 - 13:08 PDT
Update
We are still working on resolving this, and we thank you for your patience! Please watch this blog for updates.
Posted Aug 31, 2021 - 12:59 PDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 11:59 PDT
Update
We have been able to identify that logins are failing and most web pages are unavailable. We are continuing to work on this. Please watch this blog for updates.
Posted Aug 31, 2021 - 11:44 PDT
Investigating
We are currently seeing intermittent issues with Profiles, Marketplace, and Log ins, and we are currently investigating this. Please watch this blog for updates.
Posted Aug 31, 2021 - 11:14 PDT
This incident affected: Second Life Services (Logins, Marketplace Purchases), Websites (secondlife.com, marketplace.secondlife.com, community.secondlife.com, my.secondlife.com), and Inworld Services (Profiles).