Scheduled Maintenance RC Channels
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 22 days ago. Jul 26, 2017 - 16:26 PDT
Investigating
We will be performing scheduled maintenance for regions on the RC Magnum, Blue Steel, Cake and LeTigre server channels beginning at 1PM PST. Please refrain from rezzing no-copy objects, and remember to save all builds. Please check this blog for updates.
Posted 22 days ago. Jul 26, 2017 - 13:03 PDT
This incident affected: Second Life Regions (Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions, Second Life RC Cake Regions).