Teleport Disconnects
Incident Report for Second Life
Resolved
We have finished updating main grid regions with a fix which should reduce incidence of teleport disconnects. Thank you for your patience during this time.
Posted 4 months ago. Apr 25, 2019 - 15:37 PDT
Update
Thanks for your patience! We are updating main grid regions with a fix which should reduce incidence of teleport disconnects. When we have additional information, we will provide an update here.
Posted 4 months ago. Apr 18, 2019 - 08:58 PDT
Investigating
We are actively investigating an increase in disconnects during a teleport. Typically, the avatar teleports or crosses between Regions; the teleport takes longer than usual, and then the viewer is disconnected with a message like:

Darn. You have been logged out of Second Life.
You have been disconnected from the region you were in.

We do not currently believe that this is specific to any viewer, and it can affect any pair of Regions. There is no known workaround - please continue logging back in to get where you were going in the meantime.

For more information please visit our blog post: https://community.secondlife.com/blogs/entry/2524-darn-teleport-disconnects/
Posted 4 months ago. Apr 08, 2019 - 16:05 PDT
This incident affected: Inworld Services (Teleports).