Unscheduled Marketplace Listing Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 10:12 PST
Update
We are continuing to investigate this issue.
Posted Dec 31, 2023 - 10:56 PST
Update
Thank you very much for your patience while we continue to look into the Marketplace listing issue. While we do not have any updates to share yet, the investigation is still ongoing and we hope to have more news soon. As always please follow this blog for more.
Posted Nov 29, 2023 - 10:33 PST
Investigating
We are currently investigating a rare issue where unlisted items on the marketplace are getting un-indexed, resulting in the viewer showing active items that are not visible in the Marketplace Store/Manage Listings page. Please follow this blog for updates.
Posted Oct 25, 2023 - 09:41 PDT
This incident affected: Websites (marketplace.secondlife.com).