Second Life Webpages Temporarily Unavailable
Incident Report for Second Life
Resolved
This issue has been fixed. Thank you all for your patience!
Posted Mar 07, 2021 - 16:55 PST
Update
This issue also may impact inworld teleporting and account login. Please watch this blog for further updates.
Posted Mar 07, 2021 - 16:33 PST
Investigating
We are aware that some Second Life webpages are currently unavailable and/or redirecting to this status blog, and we are working as quickly as possible to fix it. Please check this blog for further updates.
Posted Mar 07, 2021 - 16:26 PST
This incident affected: Second Life Services (Logins) and Inworld Services (Teleports).