Rolling Restarts for Second Life Main Channel
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 20, 2019 - 08:16 PDT
Investigating
We will be performing rolling restarts for regions on the main Second Life Server channel on Tuesday, August 20th, beginning at approximately 3:00 AM PDT. Please refrain from rezzing no copy objects and remember to save all builds. Please check this blog for updates.
Posted about 1 month ago. Aug 20, 2019 - 07:17 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions).