Rolling Restarts for Second Life Main Channel
Incident Report for Second Life
Resolved
Today's Rolling Restart is complete.
Posted 7 months ago. Mar 07, 2017 - 09:04 PST
Investigating
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 7 months ago. Mar 07, 2017 - 05:24 PST
This incident affected: Second Life Regions (Second Life Main Channel Regions).